When I click Add Card on the Vault page of File>Customer>Master: Contacts, Setup, I see the following error message: "Transaction Failed; Please ensure third party cookies are enabled in your browser."
Cause
Cookies are not enabled in Internet Explorer.
Solution
- Run Internet Explorer on workstation (or server if using RemoteApp) where you are running Inform.
- Go to Settings > Internet Options.
- Click the Privacy tab.
- Under the Settings, click the Advanced button.
- Under Third-party Cookies, select the Accept option.
- Click OK twice.
Close all open instances of Internet Explorer.
Note: You must configure Internet Explorer, regardless of other installed browsers.